2010 Lotus Elise 1.6 (Burnt Orange)

Her kan forumets medlemmer presentere sine biler, enten de er på prosjektstadiet eller ferdige! :-)

Moderators: NoBrain, inge

Locked
User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 19 Oct 2013 11:58

Ser ut som om CTEK-laderen har fått liv i batteriet i Elisen igjen. Batteriet stod til lading over natten (ca. 14 timer). Når jeg koblet det av og målte spenningen med et multimeter viste det 12,9 V. Kjørte en liten tur og målte umiddelbart etterpå og da viste det 13,2 V, så dynamoen virker å lade batteriet. Ifølge http://www.sonnak.com/wp/wp-content/upl ... kehold.pdf skal hvilespenningen på et batteri være ca. 12,7 V. Jeg får la batteriet hvile en stund og måle på nytt igjen for finne ut av hvor mye det taper seg.

Batteriet som sitter i er et Varta Blue Dynamic B18 440A 44Ah (http://www.varta-automotive.com/en-gb/p ... 44-402-044). Ifølge hjemmesiden til Varta er Silver Dynamic C6 520A 52Ah (http://www.varta-automotive.com/en-gb/p ... 52-401-052) et egnet erstatningsbatteri med høyere kapasitet.

Har nå byttet om på bilparkeringen (en inneplass med strøm og en uteplass uten strøm) og satt Imprezaen innendørs for å lade batteriet i Imprezaen. Det målte jeg til lave 12,0 V før jeg startet bilen i dag. Har et Sønnak Exide Maxxima 900 AGM-batteri i Imprezaen. Ut ifra det jeg har lest vil ikke dynamoen fullade et AGM-batteri, så kjøreturen i går var ikke nok og en lader må til.

Var også en liten tur på Biltema og plukket opp en batteriboks for transport av batteri samt en starthjelp av typen http://www.biltema.no/no/Bil---MC/Elekt ... sor-37905/. Tenkte det kunne være greit å ha liggende.
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 19 Oct 2013 14:52

Har målt hvilespenningen et par ganger nå (ca. 14:00 og ca. 15:30) og begge gangene viste måleren 12,8 V. Muligens batteriet er bruktbart en liten stund til. Har ikke ladet batteriet i sommer og må nok bli litt flinkere med vedlikeholdslading. I forbindelse med den siste målingen monterte jeg et CTEK Comfort Connect Eyelet (http://www.ctek.com/int/en/chargers/Com ... yelet%20M6) på batteriet slik at vedlikeholdsladingen blir enklere framover. Eyelet-ledningen fulgte med laderen og har blitt liggende i skuffen inntil nå.
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 19 Oct 2013 23:49

Takk til rayb har jeg nå plukket opp et reservebatteri til Elisen. Har satt det til lading for å toppe det opp. Ellers ser det ut til at originalbatteriet i Elisen også kan brukes videre.

Batteriet i Imprezaen derimot må byttes. Etter flere timers lading får jeg ikke hvilespenningen over 12,6 V. Ladelampen og vedlikeholdslampen lyser vekselvis som ifølge brukermanuelen http://www.ctek.com/Archive/ProductManu ... 045_EN.pdf indikerer at batteriet er defekt/dødt og må byttes. Koblet det til slutt av og tok en liten kjøretur hvorpå spenningen sank til 12,5 V. Sønnak Exide Maxxima 900 batteriet ble kjøpt for 3 år siden (med 2 års garanti) og var nokså dyrt. Tviler på at det blir et nytt Maxxima-batteri. Kanskje jeg skal satse på Biltemabatteri til Imprezaen denne gangen :?:
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

User avatar
Shadow_iX
Posts: 1005
Joined: 27 Mar 2003 18:19

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by Shadow_iX » 21 Oct 2013 09:14

Er glad jeg har batteri som holder på strømmen over hele vinteren jeg... Selv om det er koblet til bilen.

Men bra du fikk en løsning på det. :) Batteritrøbbel er no dritt.
Helt vanlig NSK medlem.
Kenneth(tm) #2845 / MSN: nad_freak@hotmail.com / '02 Ellise
NSK Terminliste her!

User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 21 Oct 2013 16:07

Ja, batteritrøbbel er kjedelig saker, og det er heldigvis midlertidig løst. Jeg kjøper nok et nytt batteri til våren slik at jeg får et pålitelig batteri neste sesong. Odyssey PC680-batteriet som rayb postet i sin tråd er et mulig alternativ. Men et batteri på 16Ah vil bare holde på strømmen en ukes tid (standardbatteriet på 44Ah holder typisk 3 uker med alarmen på). Vedlikeholdslading vil derfor være nødvendig hvis den skal stå lenger enn en uke.

I dag var jeg innom Biltema og plukket opp et nytt startbatteri til Imprezaen (http://www.biltema.no/no/Bil---MC/Bilre ... AH-802701/), så nå er bruksbilen i orden igjen :)
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

User avatar
Shadow_iX
Posts: 1005
Joined: 27 Mar 2003 18:19

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by Shadow_iX » 24 Oct 2013 13:01

Jeg er mer fan av litt stort batteri til tross for økt vekt jeg da, men da har man strøm nok til å komme unna med mye rart. :)
Helt vanlig NSK medlem.
Kenneth(tm) #2845 / MSN: nad_freak@hotmail.com / '02 Ellise
NSK Terminliste her!

User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 19 Jan 2014 11:25

I dag har vært ute i snøen og satt meg fast med Elisen :lol:

I forbindelse med rehabilitering av garasjeanlegget (hvor jeg bor) måtte jeg flytte bilen min fra 2. etasje til 4. etasje (som er ferdig pusset opp) innen mandag. Dermed måtte jeg kjøre ut og opp en snølagt bakke. Yokohama Advan-dekk på snøføre var nokså glatt. På fredag var jeg innom BilXtra og kjøpte Autosock til bilen. Tenkte jeg skulle prøve først uten. Da klarte jeg selvsagt å sette meg fast skliende sakte nedover inn i brøytekanten med det ene bakhjulet :roll:

Etter et par minutters fikling med å få montert Autosock på bilen så kom jeg meg løs og opp bakken. Ble positivt overrasket over hvor godt Autosock fungerte. Bilen står nå parkert trygt inne i 4. etasje :)

Image
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 02 Apr 2014 19:20

Mottok en pakke fra Really Light Stuff (http://www.reallylightstuff.com/) i dag. Regner med at dette løser batteriproblemet beskrevet tidligere :)

Image

Sammenlikning med batteri av ordinær størrelse:

Image
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 13 Apr 2014 15:21

Prøvde å installere batteriet og batteribryteren sist søndag, men måtte gi opp da jeg manglet litt verktøy. Etter en tur innom Biltema tidligere denne uken for å plukke opp skjøtejern, fil, bolter, muttere, etc. så var jeg klar for å prøve på nytt i dag. Jeg koblet også på en "CTEK indicator eyelet" som blinker grønt/gult/rødt for å indikere om batteriet trenger lading. Dermed går det an å bruke batteridekselet og enkelt koble til CTEK-laderen ved behov.

Image
Image

Etter å ha stått i fellesgarasjen hele vinteren (uten beskyttelsestrekk) hadde det samlet seg litt støv. Så da ble det en tur innom vaskehallen. Før- og etterbilder:

Image
Image
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

User avatar
webmaster
Site Admin
Posts: 5681
Joined: 28 Feb 2003 14:25
Location: Strømmen
Contact:

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by webmaster » 13 Apr 2014 20:33

Bra lag med støv som ble borte der ser det ut til :)
Jørn G. Innset, styremedlem NSK, registerfører MR2-registeret. MR2 mk1 '87 (godt modifisert...:-D) - Lotus Exige S2 '07 - http://www.mr2.no - http://www.lotusexige.no

User avatar
T.Lund
Posts: 533
Joined: 26 Apr 2009 21:43
Location: Jæren

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by T.Lund » 13 Apr 2014 22:10

Ser bra ut dette. Hvor har du kjøpt slepekroken, og passer den også S2 ?
Tommy

'07 LOTUS EXIGE S
'08 BMW 320CI M-Sport

User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 14 Apr 2014 14:06

T.Lund wrote:Ser bra ut dette. Hvor har du kjøpt slepekroken, og passer den også S2 ?
Takk. Ikke like grundig som 50-timers spaoppholdet til din Exige :shock: Men det ble da en ordentlig DCN-vask med Prickbort, Surfex HD, Grit Guard bøtte, vaskehanske, Nanolex shampoo m.m. Håper å få tatt en shine av bilen før Vårmønstringen med diverse Gtechniq-produkter.

Tauekroken kjøpte jeg fra http://www.elise-shop.com/aluminium-fol ... 02347.html. Blir nok litt dyrt å bare kjøpe tauekroken alene ift. frakt, fortollingsgebyr og moms. Jeg plukket den opp når jeg bestilte et komplett sett med bremseklosser fra elise-shop.com

Har forsåvidt en racing tauekrok fra Eliseparts liggende (http://www.eliseparts.com/products/show ... owing-eye/), men jeg likte ikke at den stakk så veldig ut og kjøpte derfor en ny foldbar type som en kan ha fastmontert.
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

User avatar
T.Lund
Posts: 533
Joined: 26 Apr 2009 21:43
Location: Jæren

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by T.Lund » 14 Apr 2014 21:32

Skal du kvitte deg med den andre røde kroken fra EP?
Tommy

'07 LOTUS EXIGE S
'08 BMW 320CI M-Sport

User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 15 Apr 2014 07:15

T.Lund wrote:Skal du kvitte deg med den andre røde kroken fra EP?
Den samler bare støv og vil nok være mer nyttig for andre. Du kan så vidt skimte nevnte tauekrok i bildet av batteridekselet over.

Jeg kan sende den til deg for 200 NOK inkludert frakt. Ta kontakt på PM hvis du er interessert.
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

User avatar
NoBrain
Posts: 687
Joined: 18 Sep 2003 14:43
Location: Oslo

Re: 2010 Lotus Elise 1.6 (Burnt Orange)

Post by NoBrain » 27 May 2014 20:41

Aaargh! Dødt batteri :roll:

Har ikke fått kjørt bilen siden Rudskogen på fredag. Søndag ettermiddag flushet jeg gjennom ny bremsevæske og tok oljeskift, men fikk ikke kjørt bilen da jeg måtte rekke en kino senere den kvelden. Tenkte jeg skulle ta en liten kjøretur nå i kveld. Men selvfølgelig startet ikke bilen. Racingbatteriet burde holde 2 uker, så et eller annet var galt.

Syndebukken var OBDII bluetooth-enheten som fortsatt var koblet til bilen etter fredagens treff på Rudskogen. Slike enheter tapper vissnok batteriet selv når bilen er av. Heldigvis fant jeg ut av det nå og ikke på torsdag på vei til KARN-treff på Rudskogen :) Nå er i alle fall batteriet satt på vedlikeholdslading. Bestilte også en ny OBDII-enhet fra eBay med av/på-knapp. Valgte en i oransj farge :lol:

Image
Medlem av banekomiteen og valgkomiteen i NSK, samt moderator på forumet til NSK.
2002 Subaru Impreza WRX STI (entusiastbil)
1997 Subaru Impreza STI v3 Type R (isbanebil)

Locked

Who is online

Users browsing this forum: No registered users and 1 guest